Message 19011: AWS Policy %s missing.

Document ID : KB000007955
Last Modified Date : 14/02/2018
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Issue:

When the user tries to login to the AWS console using an AWS target account that requires permission to autoconnect and to view the password, sees the following message:
“Message 19011: AWS Policy %s missing.” 

 

Cause:

We identified a problem caused by the PVP including the “Re-authenticate for Auto-Connect” option.

In this case we allow the access, once the (user) password is re-entered. Obviously this causes disconnection of the AWS policy ID and displaying the error indicated above.

So the policy is not missing, the system just lost its ID. 

 

Resolution:

There's a defect open reporting this issue: DE311578

As a workaround we suggest to only enable the dual-auth.
Once the request is approved, the user can access to the web portal.