Meltdown/Spectre PTFs in OA54807 compatibility with CA OPS/VS

Document ID : KB000116268
Last Modified Date : 10/10/2018
Show Technical Document Details
Question:
Are there any compatibility issues with CA OPS/MVS 12.3 or any release and the Meltdown/Spectre PTFs in OA54807?  This APAR is implementing a new function called OSPROTECT that will control the Meltdown/Spectre CPU vulnerability.
Answer:
There are no reported compatibility issues currently with CA OPS/MVS 12.3 or any release and IBM's BM APAR OA54807 (PTF UA96477). You should have no problems installing that APAR from an OPS/MVS standpoint...