Meltdown and Spectre Vulnerabilities for TPX

Document ID : KB000076510
Last Modified Date : 05/04/2018
Show Technical Document Details
Question:

Is TPX impacted by Meltdown CVE-2017-5754 and/or Spectre CVE-2017-5753/CVE-2017-5715 vulnerabilities?

Answer:
Meltdown and Spectre Vulnerabilities are around Processor, hardware and cannot be fixed by Software. Patches are created and provided by respective hardware vendors. Therefore CA does not create fixes for these kind of threats.