Meltdown and Spectre and the VMTP

Document ID : KB000102427
Last Modified Date : 18/06/2018
Show Technical Document Details
Introduction:
In early 2018, vulnerabilities were found that affect almost all Intel based processors.

https://meltdownattack.com/
Question:
Are MTP and VMTP machines affected by the Meltdown and Spectre vulnerabilities?
Environment:
CentOS 5.X, 6.X, 7.X
Answer:
In order to properly protect yourself on the VMTP and MTP, you will need to upgrade the software to 10.6+. During the installation of any version after 10.6, a yum update will be run on your CentOS machine. This will provide you with the latest patching available for CentOS/RHEL

Information about upgrading can be found on docops.ca.com