May I do an Upgrade when going to CA XCOM for AS/400 i5/OS r11 SP01 or do I Need to Perform a New Install

Document ID : KB000023645
Last Modified Date : 14/02/2018
Show Technical Document Details

Question: 

May I do an Upgrade when going to CA XCOM for AS/400 i5/OS r11 SP01 or do I Need to Perform a New Install?  If I need to do a new install, can I migrate my configurations?

Answer: 

You must do a new install when going to AS/400 i5/OS r11 SP01 from release 3.0.  You may do an upgrade when going to AS/400 i5/OS r11 SP01 from r11 SP00. 

You may retain your configurations even though doing a new install:

    • Shut down XCOM.
    • Issue a DSPLIBL to verify if the XCOM library is in the System or User library list.
    • If needed, issue a RMVLIBLE to remove them.
    • Rename your current library to XCOM2SP0 (for example)
    • Do a new install following the instructions in Getting Started (for AS/400 i5/OS)
      • At the COPY FILES FROM LIBRARY prompt specify XCOM2SP0.
      • XCOM will copy over all your Remote System Profiles from the old XCOM library to your new XCOM library.

Please refer to the CA XCOM Data Transport for AS/400 i5/OS Release Summary for SP01 for changes and enhancements at SP01.

File Attachments:
TEC510818.zip