Machine has changed error in Agile Designer

Document ID : KB000004643
Last Modified Date : 24/10/2018
Show Technical Document Details
Issue:

When launching Agile Designer, I am receiving the following error message:
 

AgileDesigner- Machine has changed!
Machine has changed!
The AgileDesignerAct licence has to be activated again, Error 263.
To obtain a licence, please contact sales@ca.com. For additional help, please see our website at www.ca.com

 

User-added image

Environment:
CA Agile Requirements Designer (ARD)- Agile DesignerAll product release versions.
Cause:

This error message usually occurs when the original license ARD was activated with has been removed, used on another machine, or the machine has changed in any way. For example, if the Virtual Machine (VM) was restarted, or the Operating System (OS) was updated, or if the IP address of the machine changes.

The offline ARD licenses are very much tied to the machine they were created for. Since this is a 3rd party licensing system, we do not know what all the license is tied to within the machine. This is proprietary information that we have not been able to receive from Wibu Systems. 

Resolution:

You will need to request and apply a new license. Follow either of the directions below to do this:

Offline license:
https://comm.support.ca.com/kb/how-to-receive-and-apply-a-named-user-offline-license-for-agile-designer-27/kb000010809  for ARD 2.7+ 
 
 https://comm.support.ca.com/kb/how-to-receive-and-apply-an-offline-license-for-agile-designer-2026/kb000009626   for ARD 2.0 - 2.6

Online license: 
https://comm.support.ca.com/kb/how-to-receive-and-apply-a-named-user-online-license-for-agile-designer-27/kb000010819   for ARD 2.7+
https://comm.support.ca.com/kb/how-to-receive-and-apply-an-online-license-for-agile-designer-2026/KB000009734  for ARD 2.0 - 2.6

Additional Information:

If you experience any further issues, please open a support case on https://support.ca.com/irj/portal/newhome or call 1-800-225-5224.