Logmon version 2 configuration is required, application will exit

Document ID : KB000095442
Last Modified Date : 10/05/2018
Show Technical Document Details
Issue:
On one of our logmon probes (3.91-T1), we get this message when we try to open the IM GUI configuration. Raw Configure works fine. I checked a very similar server and it works fine also. 
Environment:
UIM Version 8.5.1
Resolution:
Open the .cfg file for the Logmon probe and identify the following line:

Cfg_ver = 2

If this line does not exist, or the "Cfg_ver" parameter is not "2" follow the below steps:
  1. Make a backup of the Logmon probe .cfg file
  2. Open the logmon .cfg file
  3. Modify the "Cfg_ver" parameter to reflect the below
    • Cfg_ver = 2
  4. Save the .cfg
  5. Reload the Logmon Probe to reflect changes
  6. Attempt to open the IM GUI configuration as before