Login to Identity Portal fails with "Request Failed" error

Document ID : KB000121352
Last Modified Date : 27/11/2018
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Issue:
After Identity Portal and SSO integration users are getting an intermittent message "Request Failed"
Even after double check the SSO configuration the problem still persists.

"Protecting CA Identity Portal with CA Single Sign-On" documentation: 
https://docops.ca.com/ca-identity-portal/14-2/en/integrating/protecting-ca-identity-portal-with-ca-single-sign-on 
 
Environment:
Identity Portal 14.x (vApp or non-vApp)
Single Sign-On (SSO) 12.x
Cause:
The problem is a missing configuration in the SSO side
Resolution:
1) In the SSO AdminUI
1.1) Go to Add/Edit realm, Edit the ‘/sigma/rest/resources’
1.2) Set it to be ‘Protected’, make sure to the GET and POST rules are included.

2) In the Infrastructure Menu, Agent -> Agent Configuration Object (ACO) and select the ACO for the agent which protects the Identity Portal
2.1) Configure:  set ‘IgnoreExt’ attribute value to ‘.class,.fcc,.scc,.sfcc,.ccc,.ntc,.css,.js,.woff,.woff2,.svg,.ttf,.eot,.json’.