Login to Automation Engine after Active Directory Username Change

Document ID : KB000121258
Last Modified Date : 15/11/2018
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Issue:
After changing a user's name in Active Directory (for example, after a marriage), a new user has been created in the Automation Engine to align with the Active Directory account. Upon attempting to log in, the user is unable to access the User Interface and receives an error referencing invalid credentials. 

Troubleshooting:

*) The same user is able to log in to other applications without issue, to include network resources without issue. 

*) Re-creating the User object in Automic has no effect. 

*) Creating a User object in a different Client that has never been accessed by the user does not resolve the issue. 

*) Disabling LDAP Sync/using a static password *does* work.
Environment:
Any environment which utilizes Active Directory.
Cause:
Undetermined at this point in time - this issue has only been seen a couple of times at the time of this article's creation. Initial input suggests there may be an Active Directory requirement for the below resolution. 
Resolution:
In this scenario, re-setting the user's password in Active Directory has resolved the issue. After the password reset, the affected user is able to log in.