Logging into Automation Engine receive "U00003210 Logon error :Acces denied" with LDAP authentication

Document ID : KB000084717
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
U00003210 Logon error :Acces denied

There is an issue where LDAP suddenly stops working for all LDAP users with the following error:
0EM0N000001i6bB.png

LDAP.Sync is not used. LDAP users are identified by there Distinguished Name that has to be entered manually in the LDAP settings of the user object:
0EM0N000001i6bV.png

Authentication for local users still works as expected.
Environment:
OS: All Windows
OS Version: All windows versions supporting the Java UI
Cause:
Cause type:
Configuration
Root Cause: LDAP authentication change should be checked as an initial review.
Resolution:
Cross check for changes that were applied to the LDAP Folder Structure.

Possible causes are mainly of the following kind:
  1. Verify that the Distinguished Name definition were not changed (New Organization Units:  OU, changing in the name of a OU).
  2. Verify that the Server has not changed,
If one or both ot the parameter were changed, refer to the LDAP administrator and proceed to the requested adjustments.

The Server hostname and ports are defined in the Variable UC_LDAP_<DOMAINE.COM> in client 0. Then distinguished name shall be modified in the User Settings ==> User Panel ==> Distinguished Name .


 

Fix Status: No Fix

Fix Version(s):
N/A
Additional Information:
Workaround :
Connect to client 0 and create a local user that can access the production environment.