Life cycle state of devices in CA Performance Center do not change when changed in Spectrum

Document ID : KB000046217
Last Modified Date : 14/02/2018
Show Technical Document Details

Issue: 

Life cycle state of devices in CA Performance Center do not change when changed in Spectrum

Environment:  

CA PM 2.8 and later

Integrated with Spectrum

Cause: 

Spectrum Data Source needs additional configuration

Resolution/Workaround:

To manage the life cycle state of a device from CA Spectrum, edit the CA Spectrum data source and select the following check box: Synchronize device life cycle state from Spectrum

Additional Information:

 

https://docops.ca.com/ca-performance-management/2-8/en/building/manage-devices/manage-device-life-cycles