LDAP synchronisation after first login is not working in ARA Client

Document ID : KB000124320
Last Modified Date : 25/01/2019
Show Technical Document Details
Issue:

We currently have the problem that after logging in the first time using LDAP/AD the ldap attributes are not automatically synced into the User
User-added image
However this only happens in the ARA/CDA Client  and not in other Clients on the system.

Cause:
An error has been fixed where LDAP synchronization stopped working after first user login. LDAP related user fields are initialized and user cannot be synchronized anymore.
Resolution:
The issue was found and fixed with Automation.Engine 12.1.3 in AutomationEngine. The Package is available for download at the Automic-Support-Zone (https://support.automic.com).
Hotfix-Description: LDAP synchronization does not work after first login
An error has been fixed where LDAP synchronization stopped working after first user login. LDAP related user fields are initialized and user cannot be synchronized anymore.


The fixes also provided in below version
Automation.Engine 12.2.0, Automation.Engine 12.1.3, Automation.Engine 12.0.6