Knowledge document embedded images are not appearing after upgrading

Document ID : KB000108552
Last Modified Date : 30/07/2018
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Issue:
Knowledge document embedded images stopped appearing after upgrading CA Service Desk to a newer version.
Environment:
Service Desk 17.1
Service Desk 17.0
Service Desk 14.1
Cause:
It happens if the "Upload Path" in the "Knowledge Attachments" repository is misconfigured. If you have a high availability environment with a shared folder for images, you have to pay attention if the "Upload Path" is properly configured after an upgrading process.
Resolution:
Make sure the "Upload Path" in the "Knowledge Attachments" repository is properly configured with the correct path for the images folder.

User-added image