Just upgraded to Panvalet V14.6 and when logging into PVISPF get this FGPAN23 mismatch error - PV040 VERSION RELEASE(FGPAN23) MISMATCH; NEED 1450607 LOADED 1461006

Document ID : KB000025672
Last Modified Date : 14/02/2018
Show Technical Document Details

Problem:

Just upgraded to Panvalet V14.6 and when logging into PVISPF get this FGPAN23 mismatch error -

PV040  VERSION RELEASE(FGPAN23) MISMATCH; NEED 1450607 LOADED 1461006

 

Environment:

Panvalet v14.6

 

Cause:

The ISPF load library and the Panvalet load library containing FGPAN23 are from 2 different versions.

 

Resolution:

If the version indicated in the NEED portion of the error message is the older version - 1450607, then you are using the V14.5 CAIISPL library. Need to replace it with the V14.6 CBA5LMD0 library.

If the version indicated in the NEED portion of the error message is the new version - 1461006, then you are using the V14.5 CAILIB library.  Need to replace it with the V14.6 CBA3LINK library.