jsvr.log flood of "Web Services session found to be expired"

Document ID : KB000111897
Last Modified Date : 22/08/2018
Show Technical Document Details
Issue:
After upgrading CA Service Desk to 17.1 or to 17.1 RU1, jsvr.log starts having a lot of the error message below:

[https-jsse-nio-8443-exec-13] INFO usdsda ? Web Services session found to be expired

Sessions remain opened and Web Services stop working properly.
Environment:
CA Service Desk 17.1
Cause:
It is a known issue in Service Desk 17.1 and 17.1 RU1.
Resolution:
There is a testfix available to be applied on top of Service Desk 17.1 and 17.1 RU1.
Make sure your environment runs the correct version (17.1 or 17.1 RU1) and open a case at CA Support asking for the available testfix.

See details below:

For 17.1:

PROB #: 0 FN: T52Y856 FT: D33 DATE: 13 Aug 2018 
PROBLEM SYMPTOM: WIN-DOMSRVR LEAKS MEMORY BECAUSE OF SOAP WEBSERVICE 


For 17.1 RU1:

PROB #: 0 FN: T52Y846 FT: D33 DATE: 01 Aug 2018 
WEB SERVICES NOT WORKING INTERMITTENTLY POST MIGRATION FROM 14.1 TO 17.1.