JRM: After failed login due to invalid password or user LDAP displays cryptic message

Document ID : KB000084597
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Affects Release version(s): 3

Error Message :
LDAP: error code 49 - 80090308: LdapErr: DSID-0C090400, comment: AcceptSecurityContext error, data 52e, v1db1

The Error messages documented for the JBoss for Request Manager (JRM) log in cases where the  LDAP Password or Login contains an error is not specifying the cause for the error, which is that  the password or user is incorrect.

Instead, it just provides a cryptic output message as shown above.



 
Cause:
Root Cause: A cryptic LDAP error message is displayed when a login of a user fails.
Resolution:
Update to a fix version listed below or a newer version if available where the message has been changed to better describe the issue. 

The LDAP error is also now written to the logs for troubleshooting purposes.


Fix Status: Released

Fix Version(s):
Request Management 3.2.4 - Available
Request Management 3.3.1 - Available
Additional Information:
Workaround :
Check the LDAP Login data and the network availability.