Jobs go to QUEUE WAIT status

Document ID : KB000084465
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
N/A

All Jobs go into a QUEUE WAIT status.
Environment:
OS Version: N/A
Cause:
Cause type:
Configuration
Root Cause: Queues must be active in order to run jobs against them. Any Job submitted into an inactive queue will go into a QUEUE WAIT status.
Resolution:
Activate the inactive queues.

Reference


Applications Manager 9.2 Documentation:
User Guide> Working with Agents and Queues > Changing Queue Settings

Fix Status: No Fix

Fix Version(s):
N/A
Additional Information:
Workaround :
Edit the Jobs in the backlog to run against an active queue.