JDK installation is failed by install_PRK.exe

Document ID : KB000046164
Last Modified Date : 14/02/2018
Show Technical Document Details

Symptoms:

Installation wizard for Third-Party Components (install_PRK.exe) completes without problem but JDK installation is failed, there is no files except installation log under JDK installation path.

Environment:

applied to all versions of Enterprise Management for Windows

Cause:

This is product limitation of Third-Party Components installer that installation path should not contain special characters such as space.
e.g.
C:\Program Files\CA\jdk1.8.0

Workaround:

Please specify installation path without special characters.
e.g.
C:\jdk1.8.0