Java that is referred by the PAM Client

Document ID : KB000125567
Last Modified Date : 31/01/2019
Show Technical Document Details
Question:
When the PAM client is installed, Java1.8.0.144 is installed to the same path, too. 
If the other Java version installed to the PC, which Java will be prioritized to use. 
Also, the existed Java will not be updated, and implement the Java1.8.0.144?
Environment:
CA Privileged Access Manager 3.x
Answer:
PAM Client will use the Java that is installed to the PAM Client installation directory. The auto update of Java will not be performed.