Java Runtime Environment(JRE) v1.7 is not supported on Univiewer Console v3.x or v4.x.

Document ID : KB000085717
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Affects Release version(s): 3;4

Error Message :
N/A

Patch level detected:Univiewer Console 4.0.09
Java Runtime Environment(JRE) v1.7 is not supported on Univiewer Console v3.x or v4.x.
Environment:
OS: All
OS Version: ALL OS
Cause:
Cause type:
By design
Root Cause: Java 7 supported starting on UVC 6
Resolution:
With Univiewer Console v3.x or v4.x, please use JRE v1.6.

Fix Status: No Fix

Additional Information:
Workaround :
N/A