Java 1.8 is required on client machines for Live Health clients starting with eHealth 6.3.2.09

Document ID : KB000039307
Last Modified Date : 14/02/2018
Show Technical Document Details

Introduction/Summary: 

Java 1.8 is required on client machines for Live Health clients starting with eHealth 6.3.2.09

Background:  

Content

Environment:  

eHealth 6.3.2.09 and later, all platforms

Instructions: 

To access Live Health, you must install Java 1.8 on your client machine.

Server side eHealth utilizes the Java jre installed with the eHealth installation.