Japanese Version 2.5 only:Is z/OS R1.10 or z/OS 1.11 to be supported for UFO/IMS 2.5 Japanese version? Is this supported?

Document ID : KB000011353
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Japanese Version 2.5 only : Is z/OS R1.10 or z/OS 1.11 to be supported for UFO/IMS 2.5 Japanese version? Is this supported?

Answer:

CA UFO 2.5 for IMS is no longer a certified release level and is only used by some customers in Japan. Current supported release is 3.2 SP04 and is certified for z/OS operating systems.

UFO/IMS doesn't depend on OS version so UFO/IMS should execute with z/OS R1.10 or z/OS 1.11 without any problem.

CA will not test and certify in our labs, however, if any problem is expierenced, CA will make every effort to resolve the situation without making any design changes to the product.

Following should execute with current UFO/IMS 2.5 Japanese version:

OS: OS/390 all release. z/OS R1.1 - R1.11.
IMS: All releases supported.
DB2: All releases supported.
CICS: UFO/IMS doesn't depend on CICS release.
For LE/370; There is no special work for LE, and also is no reported problem.
If the client uses UFO/IMS R2.5.1, IMSLOC49 should be applied.
If the client uses UFO/IMS R2.5.3, IMSLOC60 and IMSLOC62 should be applie