ITPAM Active Directory Configuration Test Fails - Shows NOT OK.

Document ID : KB000023074
Last Modified Date : 14/02/2018
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Symptoms:

During ITPAM installation when you select LDAP --> Active Directory to configure authentication and provide user id and password the test fails giving a dialog box showing NOT OK which indicates the test failed.

Environment:

This can occur on all supported environments during a PAM installation.

Cause:

Make sure you are using the display name of the user and not the account name, unlike other products where you use normal user id to log in.

During ITPAM installation when you select LDAP?  Active Directory for authentication and provide user id and password the test fails giving a dialog box saying NOT OK.

Example in figure below:

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Figure 2   Figure 3

Resolution:

Make sure you are using the display name of the user and not the account name.

Example in figure below:

Figure 4   Figure 5

Note: Display name will be "first name" and "last name".