ITAM Versioning History in SDM

Document ID : KB000007670
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

When updating a Hardware asset in ITAM in an Integrated environment with Service Desk,

I'm expecting to see the shared fields updated when I opt for the CA Service Desk Manager link->CMDB Attibutes tab->Versioning.

I'm not seeing the System Name field updated.

 

Environment:
All-
Cause:

Host NAme in ITAM is defined as System Name in Service Desk

Resolution:

Update Host Name in ITAM

2.PNG

The System Name in Service Desk CMDB->Versioning tab will show this update

3.PNG