IT Process Automation 4.3, SP2 is not available for download

Document ID : KB000007031
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

We want to upgrade our IT Process Automation product 4.3 from SP1 to SP2.  In the download center, under the CA Asset Portfolio Management product, we only see the IT Process Automation 4.3, SP1.  Process Automation 4.3 SP2 is not available. 

Environment:
CA Asset Portfolio Management 12.9 or 14.1, any patch level.
Cause:

ITPAM 4.3, SP2 has not yet been certified with CA Asset Portfolio Management 14.1

Resolution:

When ITPAM 4.3, SP2 has been certified with CA Asset Portfolio Management, then it will appear in the download center, under the CA Asset Portfolio Management and/or the IT Asset Manager products.