Cannot change passwords with LPASS/PASSWORD after Applying Passphrase Maintenance to XCOM

Document ID : KB000092860
Last Modified Date : 24/04/2018
Show Technical Document Details
Issue:
After applying RO94308 ENHANCEMENT: SUPPORT FOR PASSPHRASE SECURITY to XCOM for z/OS r12,  users can no longer change their passwords with LPASS/PASSWORD .  This affects the administration of RACF users' passwords and introduces significant changes in the administration of RACF users. 
Environment:
z/OS
Cause:
This and other changes happened when Passphrase support was introduced. This is the way it works because of Passphrase and cannot be changed.
Resolution:
.It can no longer be done via the LPASS/PASSWORD parameters, however here are two other methods:

1) do a sendjob (IEFBR14) in which you specify the password change or 
2) (most common) you can modify your USERIDs either to not expire or not require passwords. 
Additional Information: