Is there any maintenance requirements for CA Panvalet version 14.6 Service Pack level 0000 and 14.5 SP01 to run on z/OS 2.2?

Document ID : KB000045648
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

Is there any maintenance requirements for CA Panvalet  version 14.6 Service Pack level 0000 and 14.5 SP01  to run on z/OS 2.2?

 

Answer:

Panvalet 14.6 is compatible with z/OS 2.2 with no other PTFs needed. This is documented on support.ca.com under z/OS compatibility matrix. Panvalet 14.5 was not tested under z/OS 2.2 since it went End of Service (EOS) on August 30, 2013.