Is there additional maintenance needed for Pan/SQL 2.4C in order to run with CA-Easytrieve R11.x?

Document ID : KB000053924
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

If current maintenance is already applied to Pan/SQL 2.4C, then no additional maintenance is needed.

Solution:

CA-Pan/SQL 2.4C genlevel 0203 is the latest release, and there is no additional maintenance required for it to run with CA Easytrieve 11.0.

If you are planning on upgrade DB2 though, the following ptfs are required for v7 and above:

QO81095 - *0203* LOOP OR S0C4 IN STATIC PROGRAM (V7 & ABOVE
QO81778 - *0203* OVERLAY OF FIELD BEFORE SET CURRENT :HOSTVA
QO93564 - *0203* -302 AND/OR NAMES >18 CHARS NOT RECOGNIZED

These may be downloaded from Support Online.