Is there a version of trapexploder that will run on Red Hat 7.5

Document ID : KB000117195
Last Modified Date : 09/10/2018
Show Technical Document Details
Question:
We can't get TrapExploder to start on Red Hat 7.5 and we get a segmentation fault when we include the "forward" action in the config file.  is there a version that supports Red Hat Enterprise Linux 7.5?
Answer:
The latest release of TrapExploder was released before RHEL 7.5 so it is not supported.