Is there a CICSPAWN support for CICS/TS 5.3 or 5.4?

Document ID : KB000100126
Last Modified Date : 05/06/2018
Show Technical Document Details
Introduction:
You have set the CICSPAWN(70) parameter for the support of CICS/TS 5.3 in your ENFPARM and you received the error messages: 

CAS9214I - CA-ENF Command: CICSPAWN(67,70) 157 
CAS9216E - Invalid command - Invalid release 70 or bad variable for 
CAS9240I - CICSPAWN - Command complete 

CICSREL(70) was accepted. 

So, you are wondering if 70 is supported or not with the CICSPAWN parameter. 
Question:
Is there a CICSPAWN support for CICS/TS 5.3 or 5.4? 


 
Environment:
CA Common Services 14.1 - z/OS supported releases - CICS/TS 5.3 or 5.4 - 
Answer:
There is currently no CICSPAWN support for CICS/TS 5.3 or 5.4. However, there is a test fix that will add CICSPAWN support for CICS/TS 5.3 or 5.4.

It is the test fix TR99951. 

You have to follow the problem resolution to install it in your environment. 

PROBLEM RESOLUTION:
Apply the PTF to the system via SMP. 
IPL is required and also add 70 to your CICSPAWN parm (ENFPARM statement).