Is the version of Apache Struts that SPS (AG)/Share Point Agent use vulnerable to CVE-2017-5638?

Document ID : KB000100230
Last Modified Date : 06/06/2018
Show Technical Document Details
Question:
Is Secure Proxy Server ( Access Gateway) and Share Point agent vulnerable to CVE-2017-5638 for Apache Struts 2?
Answer:
CVE-2017-5638 - SPS (AG) / SharePoint Agent uses Struts 1.2.9 and is not vulnerable.