Is the Oracle Update required when updating from 6.3.2.07 or 6.3.2.08 to 6.3.2.09?

Document ID : KB000057064
Last Modified Date : 14/02/2018
Show Technical Document Details

Check the value contained in the file $NH_ORACLE_HOME/EHORAVER.

 

If $NH_ORACLE_HOME/EHORAVER contains:

11.2.0.4.0 EH1

Then the Oracle Update kit that was released in March 2015 is required and will be prompted for/applied when updating to 6.3.2.09.

The Fix# for this Oracle Update kit for each OS:

Solaris    : RO79854
Windows : RO79855
Linux      : RO79856

 

If $NH_ORACLE_HOME/EHORAVER reads:

11.2.0.4.0 EH2

You already have the latest Oracle Update kit installed and you will not be prompted to apply during the upgrade.