Is the Common Component FMID CAVHA00 compatible with CA Optimizer/II 8.0 and 7.0?

Document ID : KB000013303
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Is the Common Component FMID CAVHA00 compatible with CA Optimizer/II 8.0 and 7.0?

Answer:

The Common Component FMID CAVHA00 is compatible with both Optimizer 8.5 and Optimizer 7.0. 

If you have all the products installed you will want to concatenate them in linklist by release order, most recent first. 

CAVHA00 will functionally replace all previous versions. If you are installing 10.0, you should be using that version of the common component for all products that ship VH. 

Some more information found in the documentation: 

https://docops.ca.com/ca-intertest-and-ca-symdump/10-0/en/installing/installation-considerations topic Concurrent Releases 

https://docops.ca.com/ca-intertest-and-ca-symdump/10-0/en/installing/installation-best-practices topic Common Symbolic Component