Is the Common Cailib or the CA Pan/SQL 2.4C Cailib needed during execution time?

Document ID : KB000012962
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Installing CA Pan/SQL 2.4C, is the Common Cailib or the CA Pan/SQL 2.4C Cailib needed during execution time?

Answer:

The CA Pan/SQL 2.4C CAILIB is the only CAILIB which  is needed during execution time. For CA Easytrieve DB2 programs, this will be the CA Pan/SQL TSO version of the CAILIB.  

The Common CAILIB is used only during the installation of the CA Pan/SQL product, both the TSO and the CICS versions.