Is Spectrum OneClick supported to run on Internet Explorer 9.0?

Document ID : KB000020780
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

What is the Spectrum version needed to support Internet Explorer 9.0?

Solution:

In order to support Internet Explorer 9.0 you need to have Spectrum 9.2.2.09 (aka 9.2 H09) and CABI/BOXI 3.3

IE 9.0 isn't supported with CABI/BOXI 3.2