Is Siteminder vulnerable to CVE-2017-17485 - jackson-databind 1.9.13?

Document ID : KB000100829
Last Modified Date : 18/06/2018
Show Technical Document Details
Question:
Is Siteminder vulnerable to CVE-2017-17485 - jackson-databind 1.9.13 , which is applicable to JBoss Enterprise?
Answer:
SSO is not vulnerable to CVE-2017-17485