Is Manager for SAP 4.4.1 is compatible with SAP BW 7.31 (SAP HANA).

Document ID : KB000084801
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Affects Release version(s): 5

Error Message :
N/A

Patch level detected:Manager for SAP 4.4.1
Product Version: Dollar.Universe 5.6.0 FX25010

Is the SAP Manager 4.4.1 is compatible with SAP BW 7.31 (SAP HANA) ?
Environment:
OS: All
OS Version: ALL
Cause:
Cause type:
By design
Root Cause: Is the SAP Manager 4.4.1 is compatible with SAP BW 7.31 (SAP HANA) ?
Resolution:
It should be compatible as the SAP Manager 6 is certified SAP BW and SAP guarantee a backward compatibility of its BAPI.

Fix Status: Released

Fix Version(s):
Component: Application Server

Dollar Universe 6.0.0 - Available
Additional Information:
Workaround :
N/A