Is Java 1.7 supported with Application Manager?

Document ID : KB000088433
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Is Java 1.7 supported with Application Manager?
Resolution:
Detailed Description and Symptoms

Does applications manager support Java 1.7?

 Applications Manager 8.0's level of Java 1.7 support is dependent on the Service Pack level installed. Use the chart below to determine which version (s) are currently supported.

                             

 

 

 
 

Applications Manager

 
 

Service Pack 1-9

 
 

*Service Pack 10-12

 
 

Service Pack 12 HF1-14

 
 

Java 1.5/1.6

 
 

Yes

 
 

Yes

 
 

Yes

 
 

Java 1.7.0_44-

 
 

No

 
 

Yes

 
 

Yes

 
 

Java 1.7.0_45+

 
 

No

 
 

No

 
 

Yes

 

 

*Included client side support for Java 1.7 only.

 "-" = That version and below

 "+"= That version and above

 

Please contact Support for further inquiry.