Is Endevor V18 Compatible with ACF2 V14?

Document ID : KB000117959
Last Modified Date : 31/10/2018
Show Technical Document Details
Introduction:
We are upgrading Endevor to release 18 and need to know if there are any PTFs required to work with ACF2 release 14.  We are going to migrate ACF2 to release 16 also, but is going to be done one week later than Endevor.
Question:
Is Endevor V18 Compatible with ACF2 V14?
Environment:
z/OS
Endevor V18.0
ACF2 V14
 
Answer:
Endevor V18 has no compatibility issues with ACF2 V14 or V16.
No additional PTFs are required.