Is eHealth affected by CVE-2017-9805

Document ID : KB000015773
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Is eHealth affected by CVE-2017-9805 

Remote code Execution Vulnerability in Apache Struts 2.

Environment:
eHealth: all versions
Answer:

eHealth does not use Apache Struts and is not affected by CVE-2017-9805

 

Additional Information: