Is CDM probe Compatible with Ubuntu 18.04

Document ID : KB000123476
Last Modified Date : 21/12/2018
Show Technical Document Details
Question:
Is CDM probe Compatible with Ubuntu 18.04?
Answer:
No, Currently Ubuntu 18.X certification is in progress.

You can see this message in the cdm log at loglevel 3:

"Could not figure out what Linux version you are running!"
Additional Information:
Note: We will update the compatibility Matrix because we have the Ubuntu 18.04 as Supported for cdm probe, and this is not correct

https://docops.ca.com/ca-unified-infrastructure-management/8-5-1/en/installing-ca-uim/pre-installation-planning/product-compatibility/ca-uim-probes-support-matrix