Is CABI Jaspersoft supported on 12.6.7

Document ID : KB000074443
Last Modified Date : 21/03/2018
Show Technical Document Details
Introduction:
I currently use Crystal reports 12.6.7.  Can I use CABI Jaspersoft Reporting with 12.6.7.?
Question:
Can I use CABI Jaspersoft with IDM 12.6.7?
Environment:
Support for Jaspersoft was added to version 12.6.8

https://docops.ca.com/ca-identity-manager/12-6-8/EN/platform-support-matrix/reporting-server/

Jaspersoft is not available for 12.6.7.  You will need to use Crystal reports.  If you need Jaspersoft you will need to upgrade to 12.6.8 or above.

https://docops.ca.com/ca-identity-manager/12-6-07/en/administrating/reporting/how-to-create-and-run-a-custom-snapshot-report/create-a-report-in-crystal-reports
Answer:
Support for Jaspersoft was added to version 12.6.8

https://docops.ca.com/ca-identity-manager/12-6-8/EN/platform-support-matrix/reporting-server/

Jaspersoft is not available for 12.6.7.  You will need to use Crystal reports.  If you need Jaspersoft you will need to upgrade to 12.6.8 or above.

https://docops.ca.com/ca-identity-manager/12-6-07/en/administrating/reporting/how-to-create-and-run-a-custom-snapshot-report/create-a-report-in-crystal-reports