Is CA XCOM for AS/400 I5/OS r11 compatible with OS 7.1?

Document ID : KB000045371
Last Modified Date : 14/02/2018
Show Technical Document Details

Question: 

We are planning a migration to OS 7.1. Do we need to apply PTFs to XCOM?

Environment: 

 IBM i 7.1

Answer: 

Here are the requirements for XCOM and IBM i 7.1: 

Informational solution RI30429 Release: 11.0 SP1 AS/400 I5/OS 7.1 SUPPORT FOR CA XCOM DATA TRANSPORT: says the requirements are: 

  • r11.0 SP1 of XCOM and 
  • RO30730 SSL TRANSFER FAILS ON AS/400 I5/OS 7.1 

Additional Information: 

Check your genlevel by entering the following on the command line - "CALL XCOMVER". This will tell you if you are running the SP01 genlevel.

QI99835 CA XCOM DATA TRANSPORT R11 SP1 FOR AS/400 I5/OS is an informational solution on how to upgrade to 11.0 SP1 if you are at 11.0 SP0