Is CA Platinum R19.0 SP01 compatible with CA Common Services R14.1?

Document ID : KB000014936
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

We are in the phase of upgrading CA Platinum R11 to R19 SP01.

Could you please tell us which CA Common Service versions are compatible with CA Platinum R19 SP01?

Question:

Is CA Platinum R19.0 SP01 compatible with CA Common Services R14.1? 

Environment:
CA Common Services R14.1 - CA Platinum R19.0 SP01 -
Answer:

CA Platinum R19 SP01 is compatible with CA Common Services R14.1:
 
https://docops.ca.com/ca-database-management-solutions-for-db2-for-z-os/19/en/installing/prepare-for-installation/software-requirements