Is CA Performance Management vulnerable to CVE-2017-5638 (Apache Struts)

Document ID : KB000013397
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Is CA Performance Management vulnerable to CVE-2017-5638 (Apache Struts)?

Environment:
CA Performance Management
Answer:

CA Performance Management is not vulnerable to CVE-2017-5638

Additional Information:

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5638