Is CA Filesave RCS Automated Recovery Certified for z/OS 2.1

Document ID : KB000029440
Last Modified Date : 14/02/2018
Show Technical Document Details

To see what is required for z/OS 2.1 level certification for CA Filesave RCS Automated Recovery, one can find that information in GI93010, "CA FILESAVE/RCS - UPGRADE & COMPATIBILITY INFORMATION" .

You would note in the section detailing z/OS levels:

 *Operating systems
 *=============================================================
 * OPSYS      | VERSION/RELEASE  | CA-Filesave RCS Automated Recovery
 *=============================================================
 * z/OS         | 2.1                        | r4/all service packs + RO23527
 *                 | 1.13                      | r4/all service packs + QO91370 + QO91724
 *                 | 1.12                      | r4/all service packs + QO91370 + QO91724
 *                 | 1.11                      | r4/all service packs + QO91370 + QO91724
 *                 | 1.10                      | r4/all service packs + QO91370 + QO91724
 *                 | 1.9                        | r4/all service packs + QO91370 + QO91724
 *                 | 1.8                        | r4/all service packs
 
This is showing the requirements for the last several levels of z/OS.
 
By all service packs on you would need to be on the 0508 genlevel.  Also from GI93010:
 
 *------------------------------------------------------------------------
 * Release | Service Pack | Genlevel | GA Date   | Drop Support Date
 *------------------------------------------------------------------------
 *  4.0      |       1           |   0508     | Aug 2005 | Not announced
 *  4.0      |       0           |   0310     | Oct 2003  | Not announced
 *------------------------------------------------------------------------
 
By being on the 0508 genlevel release 4.0 and having applied RO23527, you would be certified for z/OS level 2.1.