Is CA Easytrieve compatible with IMS v12?

Document ID : KB000049427
Last Modified Date : 14/02/2018
Show Technical Document Details

There are no known issues with CA Easytrieve and IMS v12.
We do not have any hooks in to the operating system or database systems and only use standard documented interfaces that are not prone to failure.

CA Easytrieve is certified at all supported versions/releases when a new version of IMS is available.