Is CA API Gateway affected by CVE-2018-5736 and CVE-2018-5737

Document ID : KB000097678
Last Modified Date : 25/05/2018
Show Technical Document Details
Question:
Two new vulnerabilities were reported:
CVE-2018-5736
https://kb.isc.org/article/AA-01602/74/CVE-2018-5736%3A-Multiple-transfers-of-a-zone-in-quick-succession-can-cause-an-assertion-failure-in-rbtdb.c.html

CVE-2018-5737
https://kb.isc.org/article/AA-01606/74/CVE-2018-5737%3A-BIND-9.12s-serve-stale-implementation-can-cause-an-assertion-failure-in-rbtdb.c-or-other-undesirable-behavior-even-if-serve-stale-is-not-enabled.html

Is the CA API Gateway affected by them?
 
Answer:
The CA API Gateway is not affected by those vulnerabilities.

Check the RHEL official website regarding those CVE's:

https://access.redhat.com/security/cve/cve-2018-5736
https://access.redhat.com/security/cve/cve-2018-5737