Is CA APAS Insight Monitor for Adabas compatibility with CICS TS 5.2?

Document ID : KB000048131
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

If you are running CICS TS 5.1 now, then no additional changes are needed. However, if you are running CICS TS 4.x, an updated CA APAS Insight Monitor forAdabas DBGLNCTS link routine module is required for CICS TS 5.2.

Solution:

An updated CA APAS Insight Monitor for Adabas link routine module DBGLNCTS is required to resolve missing NAT-MOD-ID information when running in a CICS TS 5.2 system.

Download the CTS 5.1 compatibility zap and updated DBGLNCTS link routine module for CA APAS r5.1.0 from:

ftp://ftp.ca.com/CAproducts/adabas/apas-51/Z51068.txt
ftp://ftp.ca.com/CAproducts/adabas/apas-51/DBGLNCTS.CTS51.txt

Download the CTS 5.1 zap and updated DBGLNCTS link routine module for CA APAS r5.1.1 from:

ftp://ftp.ca.com/CAproducts/adabas/apas-511/Z511016.txt
ftp://ftp.ca.com/CAproducts/adabas/apas-511/DBGLNCTS.CTS51.txt

The updated DBGLNCTS link routine module is fully downward compatible with CICS TS 4.x and 5.1. It is also fully compatible with Natural v4.1, v4.2 andNatural v8.2.