Is Autosys compatible with 64 bit DataBase Clients?

Document ID : KB000050587
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

Is AutoSys 4.5 or 11.0 compatible with 64 bit DB Clients?

Solution:

AutoSys is a 32-bit application, and consequently requires "Oracle Client 32 bit libraries" to connect to the database.

However, the "Oracle Database Server" can be 32 bit or 64 bit.